Global Code Style (Tab Character) settings keep getting overwritten

Each time I set my global code style preferences to use tabs instead of spaces, this setting gets overwritten and I keep getting the warnings when opening certain files that have spaces instead of tabs.

How can i get this preference to persist as the default for all languages and all projects?

3 comments
Comment actions Permalink

Make your own code style scheme that will use tabs for all languages. Then File | Other Settings | Default Settings and select this code style scheme.

Now all the new projects you create will use the same custom code style scheme where tab is used for all the languages.

0
Comment actions Permalink

How can I set a global profile? It always shows Code Style >> For current project

0
Comment actions Permalink

File | Other Settings | Default Settings

0

Please sign in to leave a comment.