Find File not working

For some reason I cannot use Find File (Ctrl-Sh-N) to find .sh (bash) files. A file that is present, is not shown. When I use Search Everywhere (Shift-Shift), I can see the file under Files. Bash is included in the filter.
I can find any other file I want. I must have excluded .sh, but I don't know how.

(Using 14.1 141.177)



Attachment(s):
find_file_3.PNG
find_file_2.PNG
find_file_1.PNG
2 comments
Comment actions Permalink

What are you filter settings for find file?

Please try File | Invalidate Caches | Invalidate and Restart.

3
Comment actions Permalink

As I said in my post: Bash (and everything else) is incuded in the filter.

I know the Invalidate Caches option, but I don't want to use that, it wipes out everything, including things I want to keep.
Is there not a better solution?

0

Please sign in to leave a comment.