IDEA 11 Plugin Repository Not Showing Latest?

Is anyone else seeing issues with the plugin listings? For example, I have version 2.8.0 of the Python plugin installed. It isn't compatible with IDEA 11 so I went to browse the default plugin repository and see version 2.5.4 of this plugin as the latest. Does this have to do with some logic that attempts to filter out plugin versions that aren't compatible with the version of IDEA being used?

2 comments

Am 06.12.11 19:21, schrieb Matthew Montgomery:

Is anyone else seeing issues with the plugin listings? For example, I have version 2.8.0 of the Python plugin installed. It isn't compatible with IDEA 11 so I went to browse the default plugin repository and see version 2.5.4 of this plugin as the latest. Does this have to do with some logic that attempts to filter out plugin versions that aren't compatible with the version of IDEA being used?

>

---
Original message URL: http://devnet.jetbrains.net/message/5445539#5445539


Hi,

i have a similar problem concerning php-support in intellij 11. As far
as i know is php-support unbundled starting with version 11 but i cannot
find the plugin in repository at all.

When will phpstorm-plugin for intellij11 be released?

Regards,
Tilman

0

Ruby/Python plug-ins will be released within a day, PHP plug-in will be available soon (this week).

0

Please sign in to leave a comment.