Idea 7.05 not copying the .ftl fremarker files in output dir

Hi,
I have marked a source directory containing Freemarker .ftl files. When I make the project, it does not copy the files in the out put directory. Is there any setting for it.

Regards
Ashwani

4 comments
Comment actions Permalink

Hello Ashwani,

Hi,
I have marked a source directory containing Freemarker .ftl files.
When I make the project, it does not copy the files in the out put
directory. Is there any setting for it.
Regards
Ashwani
---
Original message URL:
http://www.jetbrains.net/devnet/message/5227637#5227637


Please, check Settings dialog / Compiler / Resource patterns.

Alexander.


0
Comment actions Permalink

Hello Ashwani,

I have marked a source directory containing Freemarker .ftl files.
When I make the project, it does not copy the files in the out put
directory. Is there any setting for it.


Please ensure that *.ftl is listed in Settings | Compiler | Resource patterns.

--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0
Comment actions Permalink

Settings | Compiler | Resource Patterns.

0

Please sign in to leave a comment.