Something strange with shortcut Ctrl+Alt+L

PhpStorm 94.506. Shortcut Ctrl+Alt+L works on my office PC and doesn't work on my home PC. Both PC are running Win 7 x32. I tried to close all other programs with mo luck. Is anybody who has the same issue?

3 comments

Still have this issue on my home PC. And never seen it on my office PC. Damn!

0

Just some thoughts out of my head:
1. Try it without hotkey: Code -> Reformat Code. If it works this way, the problem is somewhere in keymap handling.
2. Try to assign a different key to this operation, other than Ctrl+Alt+L (Settings -> Keymap). Maybe you have some global hotkeys that overlap with this one.

1

Please sign in to leave a comment.