what doe "Wrong SDK type for plugin module" mean

Answered

hi.

 i have intelij  2016.1.3, and i keep getting "Wrong SDK type for plugin module" even on new projects which contain nothing, (i tried all jvm's 6-8 ) and still the same message)

2 comments
Comment actions Permalink

Please see https://www.jetbrains.com/help/idea/2016.1/configuring-intellij-platform-plugin-sdk.html.

Plugin modules need IntelliJ Platform Plugin SDK, not just Java SDK.

0
Comment actions Permalink

thank, i've set it to the one in intelij 2016 folder, but now it would seem that in the test enviorment the plug in is ignored.

0

Please sign in to leave a comment.