Intellij version 2016.1 wide gutter

Answered

Just upgraded to 2016.1 ultimate and noticed that the gutters between the file tree and source code subwindows is twice as wide as before even when there is nothing in it. Any way to shrink or hide it?

 

thanks

3 comments

Here is the minimal size of the gutter in 2016.1, there is no way to disable it:

0

@Serge, seriously? That's way too wide. I only need a tiny dot for bookmarks and breakpoints, and even those they could hover on the actual editor and take up zero space .I am running on 24 inch .. two split groups becase more is just not worht the cost. 

 

so much issues with splitters i have no energy to even get started. 

 

where is the width hardcoded? Can i override it someplace?

0

Please sign in to leave a comment.