Disable global menu in osx

Answered

 

 

 

 

 

I really dislike the way intellij messes up the top bar:

 

 

Some icons are no longer visible when the intellij window is in front. Any workaround?

1 comment

You can try to disable it by adding -Dapple.laf.useScreenMenuBar=false to .vmoptions (https://intellij-support.jetbrains.com/hc/articles/206544869).

0

Please sign in to leave a comment.