For loop without braces indentation

Answered

When I type a for loop without braces, pressing enter doesn't automatically indent the code, as it does usually does and as it used to do. I don't know if it's configurable or where that option might be. How can I get this style back?

8 comments
Comment actions Permalink

Please attach a sample file and your code style (File | Export Settings).

0
Comment actions Permalink

The first thing to check:

0
Comment actions Permalink

That option is checked. I cannot attach my settings, it says I can only upload images.

0
Comment actions Permalink

You can share files via some third-party service or create a support ticket.

0
Comment actions Permalink

The issue is not reproducible with your settings. Please provide a short video of the problem and a sample project to reproduce.

0
Comment actions Permalink

I cannot provide a video. How can I shared a "sample project"? Just the project settings?

0
Comment actions Permalink

Create a new project with Java code that reproduces the problem, zip and share the project folder. Specify the exact steps to reproduce it.

0

Please sign in to leave a comment.