Opening Intellij with nohup causes issue with auto-save

Answered

I have a bash script to pass in environment variables and launch intellij using nohup. However this is causing a very weird behavior with auto-save. Now instead of saving on frame deactivation or 15 sec, it is saving almost immediately which is causing the compiler to go crazy trying to compile every character I type (I have automated compile enabled). Ive also tried using screen command with the same issue, however launching without either nohup or screen, the auto-save functions normally, saves on frame deactivation as well as after 15 sec. 

 

Anyone know why this would be caused?

2 comments
Comment actions Permalink

Oops, sorry I posted before digging in enough, does not seem to be related to nohup but build automatically. Seems this saves the file after changes. Checked on older version and seems this is just the behavior of this feature. Does not look to be an issue afterall

0

Please sign in to leave a comment.