can't type $ - swedish keyboard ALT+4 since upgrading to 2016.3 EAP

Answered

No longer able to type $ character (ALT+4) - intellij just inserts a '4'. Some setting change? This works outside intellij

Mac OS X latest. 

IntelliJ IDEA 2016.3 EAP
Build #IU-163.3094.26, built on August 26, 2016
IntelliJ IDEA EAP User
Expiration date: September 25, 2016
JRE: 1.8.0_112-release-b287 x86_64
JVM: OpenJDK 64-Bit Server VM by JetBrains s.r.o

2 comments
Comment actions Permalink

Please specify this jdk as a boot jdk https://bintray.com/jetbrains/intellij-jdk/download_file?file_path=jbsdk8u112b325_osx_x64.tar.gz

1. Download the archive
2. Unpack it
3. Run "Switch IDE boot JDK" action (https://intellij-support.jetbrains.com/hc/articles/206544879)
4. Select "..." in the checkbox
5. Specify the unpacked directory in the file chooser
6. Restart IDEA

More details here: https://youtrack.jetbrains.com/issue/IDEA-160416.

0
Comment actions Permalink

This happens also with 2016.2.3. Changing the boot JDK works.

 

0

Please sign in to leave a comment.