2 comments

I can tell for sure that it's not Russian:) this garbage has nothing in common with Cyrillic:)

what is your system locale? Can you check if the issue persist of you choose a different UI theme (looks as if you are using some custom theme - Material Theme UI?) Also, can you try choosing a different UI font in Settings | Appearance & Behavior | Appearance?

1

You must have some font issue on your machine, e.g. corrupted Font Cache (Windows responsibility) or something (missing some font styles/files).

Try clearing it  ... or choose another font as Elena have suggested above.

 

P.S. Same story: https://intellij-support.jetbrains.com/hc/en-us/community/posts/360000620064-Strange-font-issue-when-using-Material-UI

0

Please sign in to leave a comment.