Issues running python scripts in PyCharm - Access Denied

Completed

Dear all,

I am a little bit lost here. Usually, I use PyCharm for coding little fun Projects on two PCs, one located at my office, on on my PC at home. I use Dropbox, to store these projectes, to have easy access from both locations.

Now, I had to reinstall both Systems recently, and while I have no Problems with the setup at the office, I have a weird issue at my home PC. Whenever I try running anythin in PyCharm, it takes ages, and I get the error message: " CreateProcess error=5, Access Denied"

I tried troubleshoot it, running simple hello_world scripts on different Locations, both locally and in the dropbox Folder, and they only work when I run them from the command line. Once I create a Project in PyCharm,it gives the error message above. When I try running a PyCharm script from the command line, I get the same error message.

From the console, I can also run python, import modules and code...

I already tried the following things: reinstall Python (I use Conda) reinstall PyCharm run PyCharm in Admin Mode turn off Antivirus program

I appreciate any hint or help, I am really do not what´s going on here.

Thanks, and best wishe

2 comments

Hi Pierre,

Thank you for contacting PyCharm support.

Could you please provide a screenshot of the problem and your idea.log zipped after reproducing the problem by uploading them to https://uploads.services.jetbrains.com/. After that please provide us the name of the zip file.

 

Looking forward to your reply.

Kind regards,

Sergey

https://www.jetbrains.com

The Drive to Develop

0

Hey Sergey, 

thanks for getting back. By now, I figured out that the firewall running in the background was the cause of the problem. 

Thanks, and Best wishes

Pierre

0

Please sign in to leave a comment.