Latest IJ IDEA version with old kotlin plugin

Answered

I have the newest IJ IDEA IDE with latest kotlin plugin, but my gradle build is still with 1.2.61 and I don't want to port all this old code which works on the new version. The IDE signals all sorts of deprecations tries to convince me to change according to the new API, how do I tell IJ IDEA I am still using 1.2.61 in my gradle build so that I shut down all the suggestions?

It's not sufficient to disable inspections, I still have red lines scattered all over the place, yet gradle runs properly.

2 comments

I went in the options and downgraded the language version to 1.2

0

Thanks for the information. To get help with anything Kotlin related, please use https://discuss.kotlinlang.org/ in the future.

0

Please sign in to leave a comment.