Kubernetes Plugin Installation and Pycharm

Hi,

I installed Python and Pycharm (Community Edition) on a windows 10 (Family Edition) laptop (ASUS 64 architecture and OS 64 bits).

When I try to install the Kubernetes Plugin (Kubernetes-191.5109.14.zip) I get an error message :  "Plugin 'Kubernetes' is incompatible with this installation"

Thanks

1 comment
Comment actions Permalink

Pycharm is : 2018.3.4 Build 1835429.31

Python is 3.7

0

Please sign in to leave a comment.