Jupyter notebook cell size

Answered
 

Citing this old issue: "I am making a Jupyter notebook in PyCharm, but the markdown cells does not adjust to the length of the text, making long text hard to read.

Is there any way to change this?"

Was it resolved?

 

11 comments
Comment actions Permalink

Hi,

We have realised our EAP build where we completely redesigned our Jupyter Notebook support. Would you mind give it a try?

You can download it from https://www.jetbrains.com/pycharm/nextversion/

Please note, that you can have multiple PyCharm installations at the same time. So you don't need to uninstall current stable version to install EAP build.

0
Comment actions Permalink

Great, I'm happy. Do you have a snap package for Ubuntu (18.04) for this version?

 

0
Comment actions Permalink

Sure, through edge channel:

0
Comment actions Permalink

Installed but now I'm getting the jupyter notebooks only in their html format. Also I don't see "Jupyter Notebook" under Languages & Frameworks in Settings

 

0
Comment actions Permalink

Please create an issue about it in our issue tracker https://youtrack.jetbrains.com/issues/PY and attach idea.log from Help | Show Log in...

>Also I don't see "Jupyter Notebook" under Languages & Frameworks in Settings

It is under Build, Execution, Deployment now.

 

0
Comment actions Permalink

Sorry, where?

0
Comment actions Permalink

Hmmm, probably Jupyter Notebook plugin is disabled. Please check it and enable if it is disabled.

0
Comment actions Permalink

Can you tell me how? I couldn't find the info in the documentation or elsewhere

0
Comment actions Permalink

No Jupyter plugin there:

0
Comment actions Permalink

Hmmm,

maybe there is something wrong with your installation. I would suggest to re-install PyCharm from scratch to fix it.

Make sure to install Professional edition.

0

Please sign in to leave a comment.