After PyCharm 2019.1 Conmmunity update ValueError: failed to parse CPython sys.version: '3.7.0

Answered

I work on Ubuntu 18.10, and after PyCharm 2019.1 Conmmunity update, when I run a python program within Pycharm that used to work before I get : ValueError: failed to parse CPython sys.version: '3.7.0. When I launch the same program from terminal (Python 3.7.3) it works

1 comment
Comment actions Permalink

Hi Michel,

Seems like you were using different interpreter when tested in terminal?

Could you make sure that you use the same interpreter as in PyCharm and then run your script with it?

0

Please sign in to leave a comment.