[Solved] "Failed to create interpreter" PyCharm 2019.1, py 3.7.3, pip 19.0.3, macOS 10.13.6

Answered

Trying to set interpreters to/for Python 3.7.3 after a fresh install of macOS 10.13.6 High Sierra, Python 3.7.3, and PyCharm Community 2019.1. --> Trying to root it out manually in a Terminal window, it would seem the command being passed by PyCharm is incorrect.

5 comments

Could you attach a screenshot showing your configuration when you try to add interpreter?

0

I’m happy to. Can you be a little more specific? Which configuration window(s) do I need to capture?

0

SOLVED: removed and reinstalled PyCharm... first time I've had to do that with PyCharm... am I just lucky?

0

>SOLVED: removed and reinstalled PyCharm... first time I've had to do that with PyCharm... am I just lucky?

I think there was some misconfiguration, but since it's now solved I guess we can leave it as is.

0

Please sign in to leave a comment.