troubles connecting DataGrip with Heroku postgrees

Completed

Hello

I managed connect dataGrip to hreoku postgree but what i have as a result is more then 2000 rows of something(see atatched image).

Should i tweak my connection options perhaps?

 

4 comments

@Hardcase 

> 2000 rows of something

Mentioned icons stand for users and roles. There are several ways to hide them.

1. Use Filter

2. Use Group options:

3. Use Object filter:

0

Vasily, thanks for the answer but thing is that these roles icons is the only objects i get from Heroku. No schemas, etc

0

@Hardcase

You need to choose schemas you want to work with.


In your case you need to click on 0 of 2391

0

Well, thank you for the explanation. It has helped. 

0

Please sign in to leave a comment.