Plugin Error. PyCharm 2019.2. Build #PY-192.5728.105, built on July 23, 2019

Hello. Just installed this new build and got Plug-In Errors:

12:33 PM Plugin Error
Problems found loading plugins:
Plugin "JavaScript Intention Power Pack" was not loaded: required plugin "JavaScript" not installed.
Plugin "JavaScript Debugger" was not loaded: required plugin "JavaScript" not installed.
Plugin "Angular and AngularJS" was not loaded: required plugin "JavaScript" not installed.
Plugin "Python JavaScript Debugger Integration" was not loaded: required plugin "JavaScript" not installed.
Plugin "LiveEdit" was not loaded: required plugin "JavaScript" not installed.
Plugin "CoffeeScript" was not loaded: required plugin "JavaScript" not installed.
Plugin "tslint" was not loaded: required plugin "JavaScript" not installed.

 

Please advise on how to recolve them.

Mario

3 comments
Comment actions Permalink

Please ensure all your pluings are up to date. If this doesn't help, I would try deleting the plugins directory (https://intellij-support.jetbrains.com/hc/en-us/articles/206544519) and reinstall them. Let me know if nothing helps.

0
Comment actions Permalink

Thanks for the prompt response. I was hoping to get something less drastic. It took me a while for this setup to get where it is and to have bitbucket working as it should. Any recommendations to avoid investing long hours to reset? 

0
Comment actions Permalink

Unfortunately this is a known issue: https://youtrack.jetbrains.com/issue/IDEA-167015

Full reinstall should work.

0

Please sign in to leave a comment.