9 comments
Comment actions Permalink

Settings (Preferences on macOS) | Editor | Color Scheme | Language Defaults | Inline hints | Default.

0
Comment actions Permalink

Perfect thanks!

Since we're here, I also have another coloring issue, when I press CTRL+Q the little help snippet is not inverted in colors, it used to be dark mode, how do I put it back like before?

0
Comment actions Permalink

Thank I found it and fixed it.

Now the last issue is the autocomplete, also unreadable...

how to change that?

0
Comment actions Permalink

Completion popup is using the same documentation popup color, so this fix should affect both. Does it help if you restart the IDE after changing the color?

0
Comment actions Permalink

No unfortunately it didn't work, how annoying... :(

0
Comment actions Permalink

Setting it specifically to another color worked.

0
Comment actions Permalink

Close IntelliJ IDEA, find the XML file for your custom theme in the Configuration directory: https://www.jetbrains.com/help/idea/tuning-the-ide.html#config-directory.

Edit this file to make your custom theme inherit from the Darcula theme by setting the parent_scheme attribute as described here: https://youtrack.jetbrains.com/issue/IDEA-260663#focus=Comments-27-4824795.0-0.

If it still doesn't work, please upload your custom scheme XML file at https://uploads.jetbrains.com and provide the ID here.

0
Comment actions Permalink

> Setting it specifically to another color worked.

That is what the screenshot showing, setting the custom color. If you want to unset the color, you need to scheme to have Darcula as parent instead of the Default (which is white).

0

Please sign in to leave a comment.