Not able to create Poetry Environment

I tried creating a Poetry environment with the settings below, but am getting the exception below that. What really confuses me is that the exception mentions a totally different python version than the one I selected previously.
I am using Pycharm 2022.1.2

2 comments
Comment actions Permalink

Does the same command (see "Executed command" in the window) work fine in the command line?

0
Comment actions Permalink

Hm no it doesn't seem to work there either

0

Please sign in to leave a comment.