Set dialect for an opened SQL file

Answered

I opened a SQL file and at the bottom it says "4 spaces"

My current project has this set up as 2 spaces but I can't change it for the files, clicking "Configure Indents for PostgreSQL" I get this window

But the status bar keeps saying 4 Spaces

1 comment
Comment actions Permalink

Try to change indention in code style settings and by setting correct dialect for a SQL file

 

0

Please sign in to leave a comment.