4 comments

Hi,

Can you please try the following suggestions? :

1. Run the application from cmd console, using the file <pycharm_install_path>/bin/pycharm.bat

Please show the output

2. In PyCharm installation path, there should be a directory called "jre64"

Please create a system environment variable named "PYCHARM_JDK_64", and the value should be the absolute path to that "jre64" directory. This will ensure that PyCharm uses the correct JDK.

3. Are you using 32 bit or 64 bit OS?

4. Final suggestion if nothing helps - try a clean re-installation with deletion of all related directories (https://intellij-support.jetbrains.com/hc/en-us/articles/206544519). You can backup the settings directory to be able to restore it later when the issue is resolved.

0

You're specifying path incorrectly

It should start with "C:\ProgramData..." , and since you have spaces in your path, it should be enclosed in quotes.

Please also answer all other questions.

0

Please sign in to leave a comment.